Vulnérabilités dans Portable phpMyAdmin : Votre base de données, version publique

Vulnérabilités dans Portable phpMyAdmin : Votre base de données, version publique

Présentation Avec ses [papii info= »downloaded » plugin= »portable-phpmyadmin »] téléchargements, le plugin « Portable phpMyAdmin » permet d’avoir un accès rapide et simple à l’administration de votre base de données grâce à une version portative du celèbre phpMyAdmin. Quel est le soucis ? Si vous avez des membres sur votre site (même de simples abonnés), arrêtez de lire cet article, …


PHP Warning: Missing argument 2 for wpdb::prepare() ou « Comment ne pas avoir de Warning du prepare »

PHP Warning: Missing argument 2 for wpdb::prepare() ou « Comment ne pas avoir de Warning du prepare »

Bonjour Bonjour auteur de plugin ou thème ! Vous avez peut-être trouvé cet article après une recherche sur Internet pour l’erreur suivante : « PHP Warning: Missing argument 2 for wpdb::prepare(). » Explications Donc, c’est un nouvel avertissement depuis 3.5. Aucun site n’est cassé, tout fonctionne comme avant. Mais, c’est en effet quelque chose que vous devez …